¡Hola! Mientras seguimos anunciando avances de ponencia en nuestro encuentro anual, te traemos las actualizaciones de complementos de esta semana. Vamos a empezar con la solución a un error que impide buscar actualizaciones de complementos a algunos usuarios, caso donde aparece un error como si no se tuviera conexión a internet aunque la haya.

No puedo buscar actualizaciones de complementos. Solución

Mientras navegamos por internet, se realizan comprobaciones para garantizar que la conexión es legítima y segura. Una de estas comprobaciones consiste en un certificado de seguridad del tipo SSL.
Básicamente, uno de los certificados expedidos por Let’s Encrypt, una de las identidades certificadoras, ha expirado. Un sistema operativo actualizado suele tener la lista de certificados actualizada cuando estos se renuevan, pero en ciertas circunstancias, incluso en Windows 10, se pueden encontrar casos donde no siempre es así.
Si tienes problemas para buscar actualizaciones de complementos e incluso del propio NVDA, la solución es muy sencilla. Deberás descargar e instalar manualmente AddonUpdater 21.10. Es una versión de emergencia que se encarga de actualizar la lista de estos certificados en el sistema operativo. Después, puedes ir a menú NVDA>herramientas>buscar actualizaciones de complementos para comprobar si el problema se ha solucionado.
Ahora, continuemos con el listado de complementos actualizados:

Resto de complementos oficiales actualizados

  • SearchWith 1.6: añadidos dos nuevos sitios web, Google Translate e incidencias de NVDA en GitHub. Cambios internos.
  • ControlUsageAssistant, EnhancedTouchGestures, StationPlaylist 21.10: requieren NVDA 2021.2.
  • WindowsAppEssentials 21.10: requiere NVDA 2021.2, soporte inicial para Windows 11 21H2, varias características del complemento se integran en el núcleo, eliminado el sonido de sugerencias al introducir direcciones en Correo, cambios varios.
  • EventTracker 21.10: requiere NVDA 2021.2, se seguirá UIA layout invalidated, el rol y estado de los objetos se parecerá a la información para desarrolladores en las versiones más recientes de NVDA.
  • ResourceMonitord 21.10: requiere como versión mínima NVDA 2021.1.

Recuerda que es muy recomendable mantener NVDA y los complementos que utilices actualizados. Al hacerlo, se garantiza la seguridad, estabilidad y obtienes las mejoras más recientes. Si no te funciona el actualizador de complementos, no olvides descargar e instalar la versión enlazada arriba.
¡Feliz domingo!

Autor: Carlos Esteban Martínez Macías

Vivo en Ecuador, ciudad Portoviejo. Soy ciego total desde mi nacimiento, actualmente tengo 16 años. Soy pianista y también me interesa la informática, incluyendo el tema de la accesibilidad (por ejemplo, los lectores de pantalla o cómo hacer que las personas ciegas podamos usar las aplicaciones correctamente).

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.