Hoy Joseph Lee ha anunciado la disponibilidad de una serie de versiones con el objetivo de probar WXPython 4. Estas son versiones que pueden contener muchos errores y cuyo código ni siquiera tiene por qué estar en el estado de desarrollo next. El objetivo final es descubrir los posibles errores que se puedan producir con NVDA y WX 4, además de probar qué complementos y cuáles no son compatibles con esta nueva versión de WX.
Para comenzar con esta serie de snapshots en el mismo correo nos deja un enlace a la primera versión de prueba, liberada como instalador de NVDA, que sobrescribirá a la versión existente si es que había alguna y en caso de que se elija instalar esta nueva versión (recordamos que también se puede ejecutar como copia temporal o crear un portable), que reproducimos a continuación:
Versión de prueba con WXPython 4.0 nº 15001
Para reportar errores se puede dejar un comentario en la siguiente incidencia del repositorio de GitHub de NVDA. Como siempre, podemos ayudaros con el proceso de reportar un error con estas versiones, solo necesitas escribirnos un mensaje por la web, por correo o mediante nuestro perfil de Twitter.
Puedes obtener más información sobre WXPython 4 y NVDA aquí.

Autor: Iván Novegil Cancelas

Estudiante pontevedrés ciego. Usuario Windows+NVDA y Apple (iOS, MacOS) con VoiceOver. Aficionado al software libre. Celtista. Usuario Centos. Radioyente. Contribuí a NVDA en los proyectos NVDARemote (traducción gallega), WeatherPlus (traducción gallega) y LAMBDA (autor, traducciones española y gallega y colaboración en la tabla braille española). PHP básico. Soy uno de los integrantes de eso a lo que llaman IT en una de esas cosas que se hacen llamar tifloradios. Escribo cosas que unos señores han dado en llamar artículos, en Accesibilidad Apple Internacional. Más sobre mí Envíame un correo a [email protected]

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.