Ayer vió la luz la versión 1.2.2 del módulo de aplicación para el editor matemático LAMBDA. Esta nueva versión añade al complemento compatibilidad completa con WX Python versión 4 (introducido en la versión 2018.3 de NVDA); específicamente, soluciona un error que hacía que se mostrase una alerta en el registro de depuración. Además, se ha decidido comenzar a utilizar guiHelper para mejorar la apariencia de los diálogos, y se han añadido nuevos idiomas y actualizado algunos ya existentes (gracias a todos los traductores por ello).
Puedes instalar esta nueva versión, si ya tienes alguna anterior, mediante el actualizador de complementos o, en cualquier caso, descargándola desde el enlace de más arriba. Puedes obtener mas información del soporte que NVDA ofrece para LAMBDA en esta página.

Autor: Iván Novegil Cancelas

Estudiante de periodismo en la Universidad de Santiago de compostela. Interesado por el periodismo en general y la radio en particular. Usuario de Windows con NVDA, de iOS y de MacOS. Aficionado al software libre. Celtista y lector. Escribo, y hago lo que caiga, para NVDA.es entre otros proyectos. Más sobre mí Envíame un correo a [email protected]

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.