Ayer se actualizaron tres complementos del sitio web oficial para añadir compatibilidad con WX Python 4. Son Golden Cursor (a la 3.1), Systray List (2.4) y Unicode Braille Input (3.9). Se puede actualizar a estas nuevas versiones sin miedo ya utilicemos el canal estable o el de alguna de las versiones de desarrollo, pues la compatibilidad con WX versión 3 se ha mantenido. Es importante actualizar a estas nuevas versiones ya que, probablemente, NVDA 2018.3 incorpore WX 4, con lo que versiones anteriores de estos complementos podrían no funcionar correctamente con la próxima actualización del lector.
Por otro lado, el autor de Clipspeak ha declarado la versión 1.0 de su complemento como estable, lo que significa que tiene un menor grado de errores y ha sido probada sin fallos significativos durante un tiempo. También ha aprovechado para corregir un error en su nombre de la documentación.
Si te has quedado con dudas, recuerda que estamos activos a través de una gran variedad de canales para que puedas planteárnoslas. En la parte inferior de esta página tienes nuestros perfiles en redes sociales y algunos enlaces a lugares de discusión relevantes en la comunidad, y en el menú principal el enlace a nuestro formulario de contacto por correo electrónico.
Si te gusta nuestro trabajo, plantéate hacer una donación.
Feliz domingo.

Autor: Iván Novegil Cancelas

Estudiante pontevedrés ciego. Usuario de Windows+NVDA, de iOS y de MacOS. Aficionado al software libre. Celtista. Interesado por el periodismo en general y por la radio en particular. Contribuyo a NVDA en los proyectos NVDARemote, WeatherPlus y LAMBDA y en el repositorio de traducción. Escribo cosas que unos señores han dado en llamar artículos, en Accesibilidad Apple Internacional. Más sobre mí Envíame un correo a [email protected]

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.