Conforme avanza la semana van llegando más actualizaciones de complementos. Anoche fue el turno de Windows10 App Essentials 19.05. Esta nueva versión viene con correcciones para Windows 1903 (May 2019 Update), sobre todo en el soporte para teclado moderno (incidencias al abrir/cerrar el panel de emoji o al utilizar el portapapeles).
Ya puedes descargar esta versión desde Add-on Updater o desde su ficha enlazada arriba, en caso de problemas al actualizar o de nueva instalación.
Asimismo, se han anunciado cambios próximos en la compatibilidad de este complemento, que pasará a necesitar windows 10 versión 1809 (compilación 17763) o posterior a partir de dentro de al menos dos meses. Otro cantar son las versiones de desarrollo o snapshots, donde este cambio tendrá efectos desde, como tarde, el 22 de junio, mientras que ya se está probando en la actualidad, y se mantendrá durante un tiempo, el requisito de NVDA 2019.1 como versión mínima. En consecuencia, si queremos conservar la funcionalidad de este complemento a medio plazo y aún tenemos Windows 1803 (compilación 17134) o anterior y/o NVDA 2018.4.1 o anterior, será necesario ir pensando en actualizarnos. Esto, a la postre, también nos dará acceso a las últimas características en experiencia de usuario y seguridad de ambos productos.
Si te gustan nuestras informaciones, quizá puedas hacer una donación a este proyecto para soportar nuestra infraestructura y equipo humano.

Autor: Iván Novegil Cancelas

Estudiante pontevedrés ciego. Usuario de Windows+NVDA, de iOS y de MacOS. Aficionado al software libre. Celtista. Interesado por el periodismo en general y por la radio en particular. Contribuyo a NVDA en los proyectos NVDARemote, WeatherPlus y LAMBDA y en el repositorio de traducción. Escribo cosas que unos señores han dado en llamar artículos, en Accesibilidad Apple Internacional. Más sobre mí Envíame un correo a [email protected]

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.